Facebook Twitter YouTube en br cz fr de hu it pl ru es

Wymagania minimalne

  • System Windows Vista, OS X 10.6.8, Główna dystrybucja Linuksa z 2010 roku.
  • Wysokiej wydajności karta NVIDIA GeForce 200 / AMD Radeon HD 5000. Zintegrowana karta Intel HD Graphics powinna działać, ale nie jest oficjalnie obsługiwana; większość problemów rozwiązuje aktualizacja sterownika.
  • Wysokiej wydajności procesor Intel Core i3 / AMD A6 (lub równoważny).
  • 2 GB pamięci RAM.
  • 5 GB wolnego miejsca na dysku twardym.

Wymagania zalecane

  • System Windows 7, OS X 10.7.5, Główna dystrybucja Linuksa z 2012 roku.
  • Wysokiej wydajności karta NVIDIA GeForce 400 / AMD Radeon HD 6000. Zintegrowana karta Intel HD Graphics powinna działać, ale nie jest oficjalnie obsługiwana; większość problemów rozwiązuje aktualizacja sterownika.
  • Wysokiej wydajności procesor Intel Core i5 / AMD FX (lub równoważny).
  • 4 GB pamięci RAM.
  • 5 GB wolnego miejsca na dysku twardym.

Wersje językowe

  • Oryginalny tekst i wersja lektorska w języku angielskim. Napisy w języku portugalskim (brazylijskim), czeskim, francuskim, niemieckim, węgierskim, włoskim, polskim, rosyjskim i hiszpańskim.

Steam

Humble Store

GOG