Facebook Twitter YouTube en br cz fr de hu it pl ru es

Requisitos mínimos

  • Windows Vista, OS X 10.6.8, distribuição popular do Linux de 2010.
  • NVIDIA GeForce 200 / AMD Radeon HD 5000 de linha média. A Intel HD Graphics integrada deve funcionar, mas não tem suporte. Geralmente os problemas são resolvidos ao atualizar os drivers.
  • CPU Intel Core i3 / AMD A6 de linha média ou equivalente.
  • 2 GB de RAM.
  • 5 GB de espaço livre no disco rígido.

Requisitos recomendados

  • Windows 7, OS X 10.7.5, distribuição popular do Linux de 2012.
  • NVIDIA GeForce 400 / AMD Radeon HD 6000 de linha superior. A Intel HD Graphics integrada deve funcionar, mas não tem suporte. Geralmente os problemas são resolvidos ao atualizar os drivers.
  • CPU Intel Core i5 / AMD FX de linha superior ou equivalente.
  • 4 GB de RAM.
  • 5 GB de espaço livre no disco rígido.

Idiomas

  • Vozes e texto originais em inglês. Textos localizados em alemão, espanhol, francês, húngaro, italiano, polonês, português brasileiro, russo e tcheco.

Steam

Humble Store

GOG